Deprecated: Assigning the return value of new by reference is deprecated in /nfs/c03/h06/mnt/47169/domains/themehybrid.com/html/community/bb-settings.php on line 186

Deprecated: Assigning the return value of new by reference is deprecated in /nfs/c03/h06/mnt/47169/domains/themehybrid.com/html/community/bb-includes/backpress/functions.wp-object-cache.php on line 108

Deprecated: Assigning the return value of new by reference is deprecated in /nfs/c03/h06/mnt/47169/domains/themehybrid.com/html/community/bb-includes/backpress/pomo/mo.php on line 171

Deprecated: Assigning the return value of new by reference is deprecated in /nfs/c03/h06/mnt/47169/domains/themehybrid.com/html/community/bb-includes/functions.bb-l10n.php on line 484

Deprecated: Assigning the return value of new by reference is deprecated in /nfs/c03/h06/mnt/47169/domains/themehybrid.com/html/community/bb-includes/backpress/class.wp-taxonomy.php on line 581
Front Page Display & Pages « Community

Welcome, guest!

Feel free to read the blog, browse for themes, or join the club.

The community forums are currently being phased out. At the end of February or early March 2012, you will no longer be able to post here. This is because the entire site is being restructured. Please use the main forums for discussions.

Front Page Display & Pages

  1. I've got a couple of issues going on.

    First, under "Settings > Reading > Front Page Display > I've got 'Static Page' ticked, and then under that it has a drop down selection menu for "Front Page" and "Posts Page". I've got them both set to my selected static page, and there is a warning message that says "These pages should not be the same!", however when I change the "Posts Page" to the only other page that I've made - an "about" page - everything gets all screwy and doesn't flow properly anymore.

    What am I missing?

    Also, and probably in conjunction with this somehow, is that when I try to add a 3rd page (I've only got the static front page, and an 'about' page right now), then the navigation no longer works, and clicking on the individual page links does not just bring up those individual pages, but all of the pages combined.

    What I would ideally like to do is to manually set up page navigation, to include external links, but while trying to figure that out, I discovered these other issues.

    Any suggestions?

    Thank you!!

Topic Closed

This topic has been closed to new replies.

Topic Info